Go Back   Talk Root - PC Hardware, Software and Web Development forums > Operating Systems > Windows Discussion > Misc

Sponsored Links

Reply
 
Thread Tools Search this Thread
  #1  
Old 01-10-2004, 10:58 PM
Midnytemirage
Guest
 
Posts: n/a
Default Constant USB Device error

Hi,

Back at the beginning of October, I did a fresh install of Windows XP Pro on
my computer. About 2 weeks later I began receiving an error message balloon
constantly (5 to 10 seconds apart) that read:
"USB Device Not Recognized. One of the USB Devices attached to this computer
has malfunctioned and Windows does not recognize it. For assistance in
solving this problem, click this message."

The message disappeared after I unplugged my keyboard and plugged it into
the opposite USB port. But suddenly late last night the message started
reappearing yet again. When I click on the message, it opens a window that
shows my USB hub. On the list it shows an unknown device attached to a USB
port that doesn't even have anything plugged into it. The window suggests
unplugging and re-plugging in the device to correct the problem. Only there
is no device plugged in that port to unplug.
If I unplug my keyboard and plug it into the port, it doesn't function at
all.

Does anyone know what may be causing this? I've done all of the windows
updates and even scanned for spyware and viruses. Any help here at all would
be greatly appreciated.
--
It's just another...
Midnytemirage




-----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
[url]http://www.newsfeeds.com[/url] - The #1 Newsgroup Service in the World!
-----== Over 100,000 Newsgroups - 19 Different Servers! =-----
Reply With Quote
  #2  
Old 01-10-2004, 11:11 PM
Kelly
Guest
 
Posts: n/a
Default Re: Constant USB Device error

Do some reading here and good luck!: [url]http://tinyurl.com/26wo8[/url]

--
All the Best,
Kelly

MS-MVP Win98/XP
[AE-Windows® XP]

Troubleshooting Windows XP
[url]http://www.kellys-korner-xp.com[/url]

Utilities for Windows XP
[url]http://www.kellys-korner-xp.com/xp_u.htm#xp_util[/url]


"Midnytemirage" <midnytemirage@hotmail.com> wrote in message
news:4000f411_1@corp.newsgroups.com...
> Hi,
>
> Back at the beginning of October, I did a fresh install of Windows XP Pro

on
> my computer. About 2 weeks later I began receiving an error message

balloon
> constantly (5 to 10 seconds apart) that read:
> "USB Device Not Recognized. One of the USB Devices attached to this

computer
> has malfunctioned and Windows does not recognize it. For assistance in
> solving this problem, click this message."
>
> The message disappeared after I unplugged my keyboard and plugged it into
> the opposite USB port. But suddenly late last night the message started
> reappearing yet again. When I click on the message, it opens a window that
> shows my USB hub. On the list it shows an unknown device attached to a USB
> port that doesn't even have anything plugged into it. The window suggests
> unplugging and re-plugging in the device to correct the problem. Only

there
> is no device plugged in that port to unplug.
> If I unplug my keyboard and plug it into the port, it doesn't function at
> all.
>
> Does anyone know what may be causing this? I've done all of the windows
> updates and even scanned for spyware and viruses. Any help here at all

would
> be greatly appreciated.
> --
> It's just another...
> Midnytemirage
>
>
>
>
> -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
> [url]http://www.newsfeeds.com[/url] - The #1 Newsgroup Service in the World!
> -----== Over 100,000 Newsgroups - 19 Different Servers! =-----



Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Sponsored Links


All times are GMT -7. The time now is 10:08 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.0 (Unregistered)
© 2013 TalkRoot.com